Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 02, 2018 - 08:34 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Aug 02, 2018 - 08:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Aug 02, 2018 - 07:41 EDT
Identified
We are continuing to investigate the outage.
Posted 4 months ago. Aug 02, 2018 - 06:32 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Aug 02, 2018 - 06:09 EDT
Investigating
We are investigating a connectivity issue. We will post updates as we learn more.
Posted 4 months ago. Aug 02, 2018 - 05:45 EDT
This incident affected: Daylite Cloud (Signup, Mac & iPhone/iPad Sync, Account Manager, CalDAV and CardDAV, API, Migrations).