Outage
Incident Report for Marketcircle
Resolved
The network issue has been resolved and services are back to normal.
Posted 11 months ago. Feb 27, 2018 - 15:05 EST
Update
We apologize for the continued outage. We are working diligently with our infrastructure provider to rectify the issue or workaround it.

The current networking issue is an unintended consequence from a security patch applied earlier.
Posted 11 months ago. Feb 27, 2018 - 13:19 EST
Identified
We are working around a networking issue at the data centre.
Posted 11 months ago. Feb 27, 2018 - 12:08 EST
Investigating
Sync services are currently down due to an outage at our data centres.
Posted 11 months ago. Feb 27, 2018 - 10:20 EST