Intermittent Login failures
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 13:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2021 - 11:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2021 - 11:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2021 - 10:56 EDT
Investigating
We are currently investigating this issue.
Posted Jun 01, 2021 - 10:44 EDT
This incident affected: Daylite Cloud (API).