Daylite API is partially unavailable
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 27 days ago. May 22, 2019 - 11:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 27 days ago. May 22, 2019 - 11:11 EDT
This incident affected: Daylite Cloud (API).