Network issues affecting Daylite CalDAV/CardDAV and Billings Pro Services
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 18:59 EST
Identified
We are aware of some performance issues affected our DAV service. We are working on implementing a fix.
Posted Mar 08, 2021 - 10:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2021 - 15:21 EST
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2021 - 14:01 EST
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2021 - 23:54 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2021 - 11:19 EST
This incident affected: Billings Pro (Billings - Desktop Sync, Billings - iPhone/iPad Sync, Billings - Numbering Service, Billings - Documents Service, Billings - Control Panel, Billings - Currency Service, Billings - Website) and Daylite Cloud (CalDAV and CardDAV).