CalDAV sync failing for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 07, 2019 - 11:44 EDT
Identified
We are investigating an increased error rate in CalDAV syncs for some customers.
Posted 16 days ago. Oct 07, 2019 - 07:49 EDT
This incident affected: Daylite Cloud (CalDAV and CardDAV).