Daylite Sync emergency maintenance
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 27, 2018 - 21:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 27, 2018 - 19:03 EDT
Investigating
We have identified an issue with our sync system and are implementing a fix.
Posted 5 months ago. Mar 27, 2018 - 18:45 EDT