CalDAV, CardDAV and Billings Pro unavailable for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted May 16, 2021 - 21:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2021 - 20:46 EDT
This incident affected: Billings Pro (Billings - Desktop Sync, Billings - iPhone/iPad Sync, Billings - Numbering Service, Billings - Documents Service) and Daylite Cloud (CalDAV and CardDAV).