Slow Sync Performance and Delayed Notifications for Some Customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 14:19 EDT
Identified
One of our servers is currently experiencing high load. Operations like syncing, using CalDAV are slower than usual for some customers.
Some push notifications are delivered with a delay.
Posted Mar 29, 2021 - 13:06 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync, CalDAV and CardDAV, API, Notifications, Migrations).