Authentication issues
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted May 26, 2020 - 15:22 EDT
Investigating
We are investigating an increased amount of authentication failures.
Posted May 26, 2020 - 15:19 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync, Attachments, Account Manager, CalDAV and CardDAV, API).