Account Manager Outage
Incident Report for Marketcircle
Resolved
Some changes to Account Manager have been reverted. This incident is resolved.
Posted 4 months ago. May 16, 2018 - 09:50 EDT
Investigating
We are investigating an outage related to the billing functions in account manager. We will post updates as we learn more.
Posted 4 months ago. May 16, 2018 - 09:27 EDT
This incident affected: Daylite Cloud (Account Manager).