Account Manager Partial Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted about 1 month ago. May 24, 2018 - 17:00 EDT
Update
The ability to change plan types has been restored. The ability to log out is still affected.
Posted about 1 month ago. May 24, 2018 - 14:42 EDT
Update
The ability to log out may also be affected.
Posted about 1 month ago. May 24, 2018 - 14:13 EDT
Identified
We have identified an issue where customers are unable to change their plan type. We are working on a fix.
Posted about 1 month ago. May 24, 2018 - 13:45 EDT
This incident affected: Daylite Cloud (Account Manager).