Authentication fails for some new Accounts
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 13:23 EDT
Identified
We are investigating an issue where CalDAV, CardDAV and Daylite API authentication fails some new accounts
Posted Sep 23, 2019 - 09:31 EDT
This incident affected: Daylite Cloud (CalDAV and CardDAV, API).