API Outage
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 15:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2019 - 12:24 EDT
Identified
Our REST API is down right now while we perform some emergency maintenance to address capacity issues.
Posted Oct 31, 2019 - 12:00 EDT
This incident affected: Daylite Cloud (API, Notifications).