Daylite Sync and Login failing for some customers
Incident Report for Marketcircle
Resolved
This incident has been resolved.
Posted May 25, 2021 - 04:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2021 - 04:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2021 - 04:00 EDT
This incident affected: Daylite Cloud (Mac & iPhone/iPad Sync, CalDAV and CardDAV, API, Notifications, Migrations).